<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Cheap vs. frugal &#8211; I argue there is a difference | Laura&#039;s House Journey</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://lreed.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Laura&#039;s House Journey &raquo; Feed" href="http://lreed.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laura&#039;s House Journey &raquo; Comments Feed" href="http://lreed.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laura&#039;s House Journey &raquo; Cheap vs. frugal &#8211; I argue there is a difference Comments Feed" href="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://lreed.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://lreed.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lreed.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lreed.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lreed.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lreed.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High school all over again' href='http://lreed.bangordailynews.com/2016/09/13/home/deju-vu-all-over-again/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Cheap vs. frugal &#8211; I argue there is a difference","url":"http:\/\/lreed.bangordailynews.com\/2016\/09\/16\/home\/cheap-vs-frugal-i-argue-there-is-a-difference\/","thumbnailUrl":"","articleId":"433-85","dateCreated":"2016-09-17T01:16:54Z","articleSection":"Home","creator":["Laura Reed"],"keywords":["homesteading","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Cheap vs. frugal &#8211; I argue there is a difference',
            templates: {
                twitter: '{{title}}: {{url}} (via @@lauralreed)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Laura&#039;s House Journey:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': '@lauralreed'},
            {'service': 'rss', 'id': 'http://lreed.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "cheap-vs-frugal-i-argue-there-is-a-difference";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Laura&#039;s House Journey', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://lreed.bangordailynews.com/files/2016/08/cropped-Field.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #91671f;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheap vs. frugal &#8211; I argue there is a difference" />
<meta property="og:url" content="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" />
<meta property="og:description" content="It has been a pretty eventful week on the homestead, although not a lot of physical progress has been made on the house. Tuesday two additional trees were taken down as we were running short on som..." />
<meta property="article:published_time" content="2016-09-17T01:16:54+00:00" />
<meta property="article:modified_time" content="2016-09-17T01:20:15+00:00" />
<meta property="article:author" content="http://lreed.bangordailynews.com/author/laurareed/" />
<meta property="og:site_name" content="Laura&#039;s House Journey" />
<meta property="og:image" content="https://laurashousejourney.files.wordpress.com/2016/09/20160916_175335.jpg?w=680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://laurashousejourney.files.wordpress.com/2016/09/20160916_175335.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Laura Reed','dimension2': 'post','dimension3': '433.85','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'homesteading'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '433.85', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '433.85';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>

</head>

<body class="single single-post postid-85 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/';
		  var CONTENT_ID = '1474075756';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Laura&#039;s House Journey is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://lreed.bangordailynews.com/" title="Laura&#039;s House Journey" rel="home">
					<h1 class="site-title">Laura&#039;s House Journey</h1>
                    <h2 class="site-description">Building my own house in rural Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Laura%26%23039%3Bs+House+Journey&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://lreed.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://lreed.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://lreed.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-85" class="post-85 post type-post status-publish format-standard hentry category-home tag-homesteading">
	<header class="entry-header">
		
            <h1 class="entry-title">Cheap vs. frugal &#8211; I argue there is a difference</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" title="Permalink to Cheap vs. frugal &#8211; I argue there is a difference" rel="bookmark"><time class="entry-date" datetime="2016-09-16T21:16:54+00:00">September 16, 2016</time></a></span><span class="categories-links"><a href="http://lreed.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://lreed.bangordailynews.com/tag/homesteading/" rel="tag">homesteading</a></span>					    <div class="author-byline">
			By <a href="http://lreed.bangordailynews.com/author/laurareed/" title="Posts by Laura Reed" rel="author">Laura Reed</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cheap vs. frugal &#8211; I argue there is a difference."
               data-url="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/"
               data-via='@lauralreed'               data-related="@lauralreed,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/&media=http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Cheap vs. frugal &#8211; I argue there is a difference" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="alignnone size-full wp-image-446" src="https://laurashousejourney.files.wordpress.com/2016/09/20160916_175335.jpg?w=680" alt="20160916_175335" width="1440" height="2560" /></p>
<p>It has been a pretty eventful week on the homestead, although not a lot of physical progress has been made on the house. Tuesday two additional trees were taken down as we were running short on some boards. Fingers cross, those will be the final two trees that we need to fell. I am so relieved as nothing scares me more.</p>
<p>My Dad is a retired banker, so dealing with money has been a big part of his life. He is always on the hunt for a bargain and we have gotten some great deals. There is an Amish community in Unity with a store. He researched and found that the Amish have the best price on the insulation that he wanted to use so he bought the insulation for the walls on Wednesday from the Amish.</p>
<p>When you are building a house and Hammond Lumber has their annual sale – you do anything to attend. I typically like to be at work at 8 a.m. as I feel I am most productive early in the morning without a lot of people around. The semi-annual Hammond sale was on Thursday so I was in Belgrade looking around to see what bargains I could find at 7 a.m.</p>
<p>As of this point, I have bought all my windows at “discount barns”. The funny thing with windows I have learned is that many, many times stores and contractors order windows and then they are sent back as homeowners change their mind or the windows are measured wrong. Stores don’t sell these at full price again, so most typically get put in a discount section. Usually, these are brand names in perfect condition, but are sold at a 50 percent or more discount. I am still in search of my window for the front of the house. The more I think about the triple window that I bought last week, the more I just don’t think that it is right for the house. I think that I will probably try to sell it.</p>
<p>Back to the Hammond sale. I am still searching for the perfect window. I saw a gorgeous one with four square windows and then two triangles on top. That is pretty much exactly what I am looking for. The problem is that the pitch of my roof is going to be a 12-12 pitch and this window was a 9-12 pitch. It just wouldn’t work. I am actually thinking that I might have to order a new window, but I have not given in to that just yet.</p>
<p>Back to the Hammond sale. I was anxious because I wanted to get to work. I had yet to decide what to put on the exterior of my house. Just as I was leaving the sale, my Dad was still looking and said he found an amazing bargain. He found enough Hardie plank siding to side my house. He asked if I wanted it. I hate having to make major decisions so quick, but he said that it was a great deal and some of the best stuff that you can put on your house. In fact, it is what my parents have on their house. After telling me that it can be painted to whatever color I wanted to, I quickly agreed.</p>
<p>He went back this afternoon to Belgrade to pick it up. Unbelievably, he found another entire pallet of the same exact stuff. He again made an offer and now I have enough Hardie Plank to side both my house and what will be my barn in a few years. He said that I paid less than half of what I would have if I had bought it at retail price.</p>
<p>I don’t want to be cheap as I am building my dream house. Plus, not many people can say that they themselves actually built their dream house. If I can buy top quality products at half price because someone measured wrong – I’m perfectly fine with that.</p>
<p>The goal tomorrow is to start boarding in some of the first floor. We have a big admissions event at work, but as soon as that is over I will be swinging a hammer and I can’t wait!</p>

				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cheap vs. frugal &#8211; I argue there is a difference."
               data-url="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/"
               data-via='@lauralreed'               data-related="@lauralreed,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/&media=http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Cheap vs. frugal &#8211; I argue there is a difference" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/e7abd69f6ba4192bca436b7b270651b9?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F433%2Ffiles%2F2016%2F08%2FReedLaura.jpeg"
		 alt="Laura Reed"
		 title="Laura Reed"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Laura Reed</h2>
		<p class="author-bio">
			After 15 years in college athletics, the last seven as an assistant athletics director, I was burned out with 70-hour work weeks and extensive travel. I resigned my position and accepted a position in marketing at a small, vibrant college in my hometown of Unity, Maine. In the process I wanted to go back to my childhood where we raised polled Herefords, had a Christmas Tree Farm and spent many hours outside. I decided I wanted to build my own home on beautiful farmland that my family owns. With help from my Dad, the most talented person I’ve ever met, we are building my home together. I have decided to blog my experience – the ups and downs, the joys and frustrations. What was once an open field will one day be my home! The dream in my head is becoming reality. I can just see the lambs frolicking in the field, chickens in the barnyard and going running with my husky!                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://lreed.bangordailynews.com/2016/09/13/home/deju-vu-all-over-again/" rel="prev"><span class="meta-nav">&larr;</span> High school all over again</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "lauralreed2@gmail.com", 
                                post_title : "Cheap vs. frugal - I argue there is a difference", 
                                post_link : "http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/", 
                                post_id : "85"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Laura Reed</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/e7abd69f6ba4192bca436b7b270651b9?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F433%2Ffiles%2F2016%2F08%2FReedLaura.jpeg"
                             alt="Laura Reed"
                             title="Laura Reed"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        After 15 years in college athletics, the last seven as an assistant athletics director, I was burned out with 70-hour work weeks and extensive travel. I resigned my position and accepted a position in marketing at a small, vibrant college in my hometown of Unity, Maine. In the process I wanted to go back to my childhood where we raised polled Herefords, had a Christmas Tree Farm and spent many hours outside. I decided I wanted to build my own home on beautiful farmland that my family owns. With help from my Dad, the most talented person I’ve ever met, we are building my home together. I have decided to blog my experience – the ups and downs, the joys and frustrations. What was once an open field will one day be my home! The dream in my head is becoming reality. I can just see the lambs frolicking in the field, chickens in the barnyard and going running with my husky!                    </p>
                    
                                            <a href="https://twitter.com/@lauralreed" class="twitter-follow-button" data-show-count="true">
                            Follow @@lauralreed                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-homestead">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://reiser.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="Beginning and maintaining an independent and self-sustaining lifestyle">
					 Homesteading Now 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/397/files/2016/09/Storing-Carrots-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://reiser.bangordailynews.com/2016/09/16/home/how-we-grow-and-store-carrots-on-our-homestead/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="How We Grow And Store Carrots On Our Homestead">
					How We Grow And Store Carrots On Our Homestead					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://reiser.bangordailynews.com/2016/09/16/home/how-we-grow-and-store-carrots-on-our-homestead/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					How We Grow And Store Carrots On Our Homestead					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="It&#039;s not what we have, it&#039;s what we do">
					Life Simplified 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2016/09/IMG_2593.jpg'); background-position: center center; background-size: cover;"
					href="http://lifesimplified.bangordailynews.com/2016/09/16/home/downsize-right-3-simple-steps-to-move-with-ease/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="Downsize Right: 3 Simple Steps to Move with Ease">
					Downsize Right: 3 Simple Steps to Move with Ease					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lifesimplified.bangordailynews.com/2016/09/16/home/downsize-right-3-simple-steps-to-move-with-ease/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					Downsize Right: 3 Simple Steps to Move with Ease					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="Navigating the intersection between the mothering in my head and what happens around my house everyday.">
					Housewife Plus 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/09/animal-48012_1280-300x300.png'); background-position: center center; background-size: cover;"
					href="http://housewifeplus.bangordailynews.com/2016/09/15/blog/25-recipes-try-freezer-full-deer-meat/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="25 recipes to try if you have a freezer full of deer meat">
					25 recipes to try if you have a freezer full of deer meat					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://housewifeplus.bangordailynews.com/2016/09/15/blog/25-recipes-try-freezer-full-deer-meat/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					25 recipes to try if you have a freezer full of deer meat					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://schriever.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="A Dutch woman and her family on living on an island in Maine">
					Double Dutch plus Three 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/09/IMG_7027-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://schriever.bangordailynews.com/2016/09/14/home/and-today-today-i-just-sat/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="And today? Today I just sat.">
					And today? Today I just sat.					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://schriever.bangordailynews.com/2016/09/14/home/and-today-today-i-just-sat/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					And today? Today I just sat.					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lreed.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="Building my own house in rural Maine">
					Laura&#039;s House Journey 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/433/files/2016/09/view-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lreed.bangordailynews.com/2016/09/13/home/deju-vu-all-over-again/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="High school all over again">
					High school all over again					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lreed.bangordailynews.com/2016/09/13/home/deju-vu-all-over-again/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					High school all over again					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://csands.bangordailynews.com/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
					   target=_blank title="">
					Pajamas, Books, and Chickens 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/05/Early-Garden-300x300.png'); background-position: center center; background-size: cover;"
					href="http://csands.bangordailynews.com/2016/09/13/home/frugality-and-gardening-how-to-save-your-seeds/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget"
					title="Frugality and gardening: How to save your seeds">
					Frugality and gardening: How to save your seeds					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://csands.bangordailynews.com/2016/09/13/home/frugality-and-gardening-how-to-save-your-seeds/?utm_campaign=Laura%26%23039%3Bs+House+Journey&utm_source=homestead-widget" 
				   target=_blank>
					Frugality and gardening: How to save your seeds					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.024598 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lreed.bangordailynews.com/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://lreed.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://lreed.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://lreed.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://lreed.bangordailynews.com/2016/08/'>August 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://lreed.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2016/09/16/home/cheap-vs-frugal-i-argue-there-is-a-difference/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Laura%26%23039%3Bs+House+Journey&utm_medium=footer">
                                <img src="http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Laura&#039;s House Journey is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://lreed.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://lreed.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.lreed, categories.home, authors.laurareed, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.lreed,categories.home,authors.laurareed,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=433.85&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'115378372',post:'85',tz:'-4',srv:'lreed.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115378372', '85' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
